Inicio » Google pierde compatibilidad con navegadores antiguos

Google pierde compatibilidad con navegadores antiguos

Google

Directamente desde el blog oficial de Gmail llegan malas noticias para quienes no tienen su navegador actualizado. Según el anuncio de Google, su servicio de correo electrónico, Gmail, dejará de ser compatible con las viejas versiones de los navegadores más populares, lo cual incluye Mozilla Firefox 3.5, Internet Explorer 7 y Safari 3. La medida será implementada desde el 1 de agosto. El equipo afirma que los navegadores viejos no tienen una tecnología a la altura de los más modernos, así que no son capaces de brindar una experiencia de alta calidad al usuario.

Pero esto no acaba aquí. Parece que esta especie de restricción también será implementada en otros servicios de Google tales como Google Talk, Google Calendar, etc. Si tratamos de utilizar los servicios de Google en un navegador no compatible nos aparecerá un mensaje para que actualizemos nuestro navegador.

Firefox 4

Google Chrome

Internet Explorer 8

Si no tienes tu navegador actualizado, ahí arriba te dejamos algunos enlaces de los navegadores más populares para descargarlos desde sus respectivas páginas.

Fuente


Artículos relacionados:

5 comentarios en “Google pierde compatibilidad con navegadores antiguos”

  1. Esta bien para los que nos gusta lo ultimo, peor que pasa con aquellos que no pueden adquirir un sistema operativo actual y por ende no pueden actualizar sus navegadores ?? Los obligaran a quedarse sin Google o lo que es peor, a usar una copia no original de sus sistemas operativos. No digo que Google sea el cenntro del universo de busqueda, pero es el mas usado entiendo.

  2. Mmm no se si es en Google de todo el mundo, porque aquí en Canada yo tengo instalado IE7 e IE9 (solo para uso de desarrollo web) y en ambos puedo acceder sin problema y no me sale ningún mensaje extraño.

Deja un comentario