Varios gobiernos no recomiendan usar Internet Explorer

Varios gobiernos no recomiendan usar Internet Explorer

Si ya no lo has hecho, entonces deberías considerar muy seriamente dejar de utilizar Internet Explorer y cambiarte a Firefox o a Chrome, al menos por un tiempo hasta que Microsoft logre lanzar un parche para la peligrosa vulnerabilidad que les comentábamos el otro día. La cosa se vuelve peor si todavía estás utilizando Windows XP: dado que Microsoft ha retirado el soporte, el parche no será lanzado para las versiones que corran en este sistema operativo, por lo tanto IE será vulnerable por el resto de sus días en XP.

El CERT estadounidense recomienda que se deje de utilizar Internet Explorer de momento, ya que las versiones 6 a 11 son vulnerables y un hacker que sepa lo que hace puede causar estragos en nuestro equipo. Microsoft está al tanto de que el navegador ya ha sido vulnerado en varias ocasiones por los atacantes, algo confirmado por la firma de seguridad FireEye Research Labs. Si por alguna razón tienes que continuar utilizando IE, deberás tener mucho cuidado con las páginas a las que entras y con los enlaces en los que haces click.

El CERT británico ha dicho que (mientras se escribe esto) Microsoft todavía está trabajando en una actualización para solucionar el problema, y obviamente su consejo respecto a IE es el mismo que el de su par de Estados Unidos: dejar de utilizarlo, al menos temporalmente.

Fuente


Artículos relacionados

error: Contenido protegido.