Nueva vulnerabilidad en Flash para Windows, Mac y Linux

Nueva vulnerabilidad en Flash para Windows, Mac y Linux

Java y Flash parecen ser los softwares con mayor cantidades de vulnerabilidades hoy por hoy, ya que cada pocas semanas se descubre alguna nueva. Recientemente, Adobe ha dado a conocer la existencia de una peligrosa vulnerabilidad que permitiría a un hacker hacerse con el control completo de nuestro equipo, lo cual por supuesto no suena nada bien. Hasta ahora la mayoría de los exploits han sido detectados solo en sistemas Windows, pero en este caso la amenaza también ha saltado a Mac y Linux, plataformas que son consideradas como las menos vulnerables del mercado. Cabe mencionar que este agujero de seguridad está presente solo en versiones viejas de Flash Player, así que si tenemos el nuestro al día no tendremos problemas.

Para los usuarios de Windows, las versiones 13.0.0.182 o anteriores son vulnerables, mientras que para Mac se trata de la v13.0.0.201 o anterior, los usuarios de Linux tienen que usar una versión posterior a la v11.2.202.350 para estar protegidos. Los usuarios de Windows que utilicen Chrome y/o Internet Explorer 10/11 deben actualizarlos por su cuenta. Como siempre, las últimas versiones del plugin están disponibles desde la página oficial de Adobe, así que no hay excusas para no realizar la actualización.

Fuente


Artículos relacionados

error: Contenido protegido.