Nuevo fallo de seguridad en HTTPS a nivel de navegadores

En los últimos días se ha dado a conocer la existencia de un nuevo fallo de seguridad presente a nivel de HTTPS en diversos navegadores, y la peor parte de la situación es que esta falla al parecer ha existido durante muchos años. El falló podría afectar aproximadamente al 36% de los sitios web que usan una conexión HTTPS. Un tercero malintencionado que abuse de esta falla de seguridad puede interceptar los datos entre el navegador vulnerable y el sitio en cuestión. Hasta el momento, los navegadores vulnerables son las versiones de iOS y OS X de Chrome y Safari, así como también todos los de Android y varios de los de Linux.

Nuevo fallo de seguridad en HTTPS a nivel de navegadores

 

La vulnerabilidad, que recibe el nombre de FREAK, puede ser abusada por un tercero cuando un navegador se conecta a un sitio web bajo HTTPS. A través de una inyección de paquetes en el tráfico el atacante es capaz de hacerse con los datos del usuario.

Hasta el momento se han identificado gran cantidad de sitios que son vulnerables a un ataque FREAK, incluyendo algunos gubernamentales y bancarios incluso.

Apple ha indicado que tanto OS X como iOS recibirán una actualización la semana que viene. Firefox en OS X no es vulnerable por ejemplo. Hasta que los navegadores sean actualizados se recomienda hacer uso de la versión más reciente de Firefox a nivel de OS X, mientras que en Linux la versión más reciente de Chrome no es vulnerable, aunque sí lo es en el caso de Android.

¿Cómo saber si tu navegador es vulnerable? Es sencillo, simplemente ingresa a FreakAttack.com, donde además de evaluar la situación de tu navegador también podrás ver mucha información sobre el tema, con enlaces recientes y actualizados hacia investigaciones realizadas por muchos expertos en seguridad.


Artículos relacionados

error: Contenido protegido.